Bluetooth Pairing mit Apple Wireless Keyboard funktioniert(e nicht)

Boah das hat mich gerade wahnsinnig gemacht. Also dachte ich mir, falls jemandem etwas ähnliches passiert, halte ich hier mal die Lösung für das Problem fest, da mir das nun bestimmt schon zum 3. Mal passiert ist:

Wollte Apple Wireless Keyboard (Bluetooth) mit Macbook Air pairen

Problem: Keyboard wird am MBA nicht erkannt.

  1. Fehler: Artig die Batterien vorher ausgetausch
  2. Fehler: Das Keyboard ist noch mit dem iad gepairt. Also Bluetooth auf dem iPad ausschaletn
  3. Fehler: HAHA. Mit dem iPhone ist es nun gepairt. Dort also auch das BT ausgeschaltet. Sollte ja nun klappen.

Klappt aber nicht. Das Keyboard taucht in der Bluetoothgeräte-Liste nicht mit Namen auf, sondern nur mit einer Geräteadresse. Unter Windows oder Linux würde mich das nicht wundern. MacOS macht aber sowas verwirrendes eigentlich nicht.

Die Lösung: Nochmal ganz von vorne anfangen

  1. falsch erkanntes Keyboard aus der BT-Geräteliste auf dem Macbook löschen
  2. Batterien aus der Tastatur rausnehmen
  3. Bluetooth auf dem Macbook aus- und wieder anschalten
  4. Batterien wieder ins Keyboard einlegen
  5. Keyboard anschalten und siehe da:

Es wird erst beim 2. Versuch erkannt. *fluch* aber wenigstens wird es erkannt.

So, nun kann ich auch an meiner BROCKHAUS Rezension weiter tippen :)

 

Posted by qua

Standouts include the United States' South Pacific detonation of an atom bomb 90 feet below the water to study the effects on a fleet of ships. Surprise, surprise, they sink! If that wasn't enough, the navy also loaded the decks with sheep to study the effects of the blast on life forms. Surprise, surprise, they die! Glowing leg of lamb anyone?

4 Replies to “Bluetooth Pairing mit Apple Wireless Keyboard funktioniert(e nicht)”

  1. Funktioniert bei mir leider nicht.
    Tastatur ist aber in Ordnung, ich kann sie auf meinem Mac mini pairen (Mavericks). Auf einem anderen iMac allerdings nicht (Yosemite). Und auf meinem MacBook Pro auch nicht (Yosemite). Es wird nur die Geräte-ID angezeigt, nicht der Name. Bei Klick auf “verbinden” kommt eine Fehlermeldung “Verbindung konnte nicht hergestellt werden”. :-(

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.